<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Birthdays - September 23 - Thunder Radio</title>
	<link rel="canonical" href="https://thunder1320.com/birthdays-september-23-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Birthdays - September 23 - Thunder Radio" />
	<meta property="og:description" content="Birthdays: Margret East Caden Goodrich Bob RitchAdvertisement. Scroll to continue reading. Dorothy Royle &#8211; 92 Weekly Winners: Cake &#8211; Brett Harris Flowers &#8211; Sal &amp; Angelina D&#8217;AquilaAdvertisement. Scroll to continue reading." />
	<meta property="og:url" content="https://thunder1320.com/birthdays-september-23-3/" />
	<meta property="og:site_name" content="Thunder Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/ThunderRadio1079" />
	<meta property="article:published_time" content="2022-09-23T21:38:39+00:00" />
	<meta property="article:modified_time" content="2022-09-23T21:38:58+00:00" />
	<meta name="author" content="Josh Peterson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WMSRradio" />
	<meta name="twitter:site" content="@WMSRradio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Josh Peterson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thunder1320.com/birthdays-september-23-3/#article","isPartOf":{"@id":"https://thunder1320.com/birthdays-september-23-3/"},"author":{"name":"Josh Peterson","@id":"https://thunder1320.com/#/schema/person/ba62f31e41353a37c59c1e75d9c94deb"},"headline":"Birthdays &#8211; September 23","datePublished":"2022-09-23T21:38:39+00:00","dateModified":"2022-09-23T21:38:58+00:00","mainEntityOfPage":{"@id":"https://thunder1320.com/birthdays-september-23-3/"},"wordCount":25,"publisher":{"@id":"https://thunder1320.com/#organization"},"articleSection":["Birthdays"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thunder1320.com/birthdays-september-23-3/","url":"https://thunder1320.com/birthdays-september-23-3/","name":"Birthdays - September 23 - Thunder Radio","isPartOf":{"@id":"https://thunder1320.com/#website"},"datePublished":"2022-09-23T21:38:39+00:00","dateModified":"2022-09-23T21:38:58+00:00","breadcrumb":{"@id":"https://thunder1320.com/birthdays-september-23-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thunder1320.com/birthdays-september-23-3/"]}]},{"@type":"BreadcrumbList","@id":"https://thunder1320.com/birthdays-september-23-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://thunder1320.com/"},{"@type":"ListItem","position":2,"name":"Birthdays &#8211; September 23"}]},{"@type":"WebSite","@id":"https://thunder1320.com/#website","url":"https://thunder1320.com/","name":"Thunder Radio","description":"Coffee County&#039;s Only Local Owned and Operated News Outlet","publisher":{"@id":"https://thunder1320.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thunder1320.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thunder1320.com/#organization","name":"Thunder Radio","url":"https://thunder1320.com/","sameAs":["https://www.instagram.com/thunder1320/","https://www.facebook.com/ThunderRadio1079","https://twitter.com/WMSRradio"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thunder1320.com/#/schema/logo/image/","url":"https://thunder1320.com/wp-content/uploads/2022/08/THUNDER-RADIO-LOGO-with-stations-WEB-4-e1661094938253.png","contentUrl":"https://thunder1320.com/wp-content/uploads/2022/08/THUNDER-RADIO-LOGO-with-stations-WEB-4-e1661094938253.png","width":1200,"height":664,"caption":"Thunder Radio"},"image":{"@id":"https://thunder1320.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://thunder1320.com/#/schema/person/ba62f31e41353a37c59c1e75d9c94deb","name":"Josh Peterson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thunder1320.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/26389b423bf68beaea58e28b3fc58d74?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/26389b423bf68beaea58e28b3fc58d74?s=96&d=mm&r=g","caption":"Josh Peterson"},"url":"https://thunder1320.com/author/wmsrradio/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="https://thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="https://thunder1320.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thunder1320.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thunder1320.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thunder1320.com/wp-content/themes/zoxpress/style.css?ver=2.09.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thunder1320.com/wp-content/themes/zoxpress-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://thunder1320.com/wp-content/themes/zoxpress-child/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://thunder1320.com/wp-content/themes/zoxpress-child/font-awesome/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://thunder1320.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<style id='block-visibility-screen-size-styles-inline-css' type='text/css'>
/* Large screens (desktops, 992px and up) */
@media ( min-width: 992px ) {
	.block-visibility-hide-large-screen {
		display: none !important;
	}
}

/* Medium screens (tablets, between 768px and 992px) */
@media ( min-width: 768px ) and ( max-width: 991.98px ) {
	.block-visibility-hide-medium-screen {
		display: none !important;
	}
}

/* Small screens (mobile devices, less than 768px) */
@media ( max-width: 767.98px ) {
	.block-visibility-hide-small-screen {
		display: none !important;
	}
}
</style>
<script type='text/javascript' src='https://thunder1320.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thunder1320.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thunder1320.com/wp-json/wp/v2/posts/81176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thunder1320.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thunder1320.com/?p=81176' />
<link rel="alternate" type="application/json+oembed" href="https://thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthunder1320.com%2Fbirthdays-september-23-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthunder1320.com%2Fbirthdays-september-23-3%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155226793-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155226793-1');
</script>
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
								<meta property="og:url" content="https://thunder1320.com/birthdays-september-23-3/" />
			<meta property="og:title" content="Birthdays &#8211; September 23" />
			<meta property="og:description" content="Birthdays: Margret East Caden Goodrich Bob RitchAdvertisement. Scroll to continue reading. Dorothy Royle &#8211; 92 Weekly Winners: Cake &#8211; Brett Harris Flowers &#8211; Sal &amp; Angelina D&#8217;AquilaAdvertisement. Scroll to continue reading." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://thunder1320.com/birthdays-september-23-3/">
			<meta name="twitter:title" content="Birthdays &#8211; September 23">
			<meta name="twitter:description" content="Birthdays: Margret East Caden Goodrich Bob RitchAdvertisement. Scroll to continue reading. Dorothy Royle &#8211; 92 Weekly Winners: Cake &#8211; Brett Harris Flowers &#8211; Sal &amp; Angelina D&#8217;AquilaAdvertisement. Scroll to continue reading.">
			<link rel="amphtml" href="https://thunder1320.com/birthdays-september-23-3/amp/"><link rel="icon" href="https://thunder1320.com/wp-content/uploads/2022/08/cropped-bolt-only-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thunder1320.com/wp-content/uploads/2022/08/cropped-bolt-only-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thunder1320.com/wp-content/uploads/2022/08/cropped-bolt-only-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thunder1320.com/wp-content/uploads/2022/08/cropped-bolt-only-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-81176 single-format-standard wp-embed-responsive zox-ent1 zox-s1" >
	<div id="zox-site" class="left zoxrel ">
		<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://thunder1320.com/"><img src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-small-menu-logo.png" alt="Thunder Radio" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-78811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78811"><a href="https://thunder1320.com/">Home</a></li>
<li id="menu-item-78872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78872"><a href="https://thunder1320.com/meet-the-owners/">Meet the Owners</a></li>
<li id="menu-item-78652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78652"><a href="https://thunder1320.com/news/">News</a></li>
<li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78651"><a href="https://thunder1320.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-78718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78718"><a href="https://thunder1320.com/sports-streams/">Sports Audio Streams</a></li>
	<li id="menu-item-78810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78810"><a href="https://thunder1320.com/thunder-the-magazine/">Thunder the Magazine</a></li>
</ul>
</li>
<li id="menu-item-78671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78671"><a href="https://thunder1320.com/obituaries/">Obituaries</a></li>
<li id="menu-item-78953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78953"><a href="https://thunder1320.com/birthdays/">Birthdays</a></li>
<li id="menu-item-78653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78653"><a href="https://thunder1320.com/community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-78667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78667"><a href="https://thunder1320.com/on-air-schedule/">On Air Schedule</a></li>
</ul>
</li>
<li id="menu-item-78693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78693"><a href="https://thunder1320.com/downloads/">Downloads</a></li>
<li id="menu-item-78676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78676"><a href="https://thunder1320.com/great-advertising-guarantee/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-78797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78797"><a href="https://thunder1320.com/get-my-own-business-website/">Get My Own Business Website</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/WMSRradio" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/WMSRradio" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://www.instagram.com/thunder1320/" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@thunderradio" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/user/WMSRradio" target="_blank" class="fab fa-youtube"></a></li>
																<li><a href="https://player.cloudradionetwork.com/thunder/" class="listen">Listen Now</a></li>
		</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://thunder1320.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																														<a href="https://www.facebook.com/RepRushBricken" target="_blank">
									<img src="http://thunder1320.com/wp-content/uploads/2022/09/main-top-banner_rush-bricken.jpg" />
									</a>
																										</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
															<a href="https://www.unitymedicalmanchester.com/">
  <img src="/wp-content/uploads/2022/08/unity-horizontal-logo.png" alt="Thunder Radio Broadcasts from Unity Medical Center Studio" style="width:218px;height:84px;margin-top: 50px;">
</a>
<a href="https://www.unitymedicalmanchester.com/"><h2  style="color:#ffffff; font-size:18px; line-height: 1.2">Proudly Broadcasting from the Unity Medical Center Studio</h4></a>												</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://thunder1320.com/"><img class="zox-logo-stand" src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-png-logo-with-black-stroke.png" alt="Thunder Radio" data-rjs="2" /><img class="zox-logo-dark" src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-png-logo-main-dark.png" alt="Thunder Radio" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
			<a href="https://www.facebook.com/WMSRradio" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/WMSRradio" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="https://www.instagram.com/thunder1320/" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
					<a href="https://www.youtube.com/user/WMSRradio" target="_blank"><span class="zox-top-soc-but fab fa-youtube"></span></a>
					<a href="https://player.cloudradionetwork.com/thunder/" class="listen">Listen Now</a>
</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://thunder1320.com/"><img class="zox-logo-stand" src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-small-menu-logo.png" alt="Thunder Radio" data-rjs="2" /><img class="zox-logo-dark" src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-png-logo-dark-small.png" alt="Thunder Radio" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Thunder Radio</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-78811"><a href="https://thunder1320.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78872"><a href="https://thunder1320.com/meet-the-owners/">Meet the Owners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78652"><a href="https://thunder1320.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78651"><a href="https://thunder1320.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78718"><a href="https://thunder1320.com/sports-streams/">Sports Audio Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78810"><a href="https://thunder1320.com/thunder-the-magazine/">Thunder the Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78671"><a href="https://thunder1320.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78953"><a href="https://thunder1320.com/birthdays/">Birthdays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78653"><a href="https://thunder1320.com/community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78667"><a href="https://thunder1320.com/on-air-schedule/">On Air Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78693"><a href="https://thunder1320.com/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78676"><a href="https://thunder1320.com/great-advertising-guarantee/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78797"><a href="https://thunder1320.com/get-my-own-business-website/">Get My Own Business Website</a></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																					<div id="zox-lead-bot">
									<a href="http://alwhitemotors.net" target="_blank">
									<img src="http://thunder1320.com/wp-content/uploads/2022/08/top-banner_al-white_1920x150.jpg" />
									</a>
								</div><!--zox-lead-bot-->
																			<div id="zox-main-body-wrap" class="left relative">	<article id="post-81176" class="post-81176 post type-post status-publish format-standard hentry category-birthdays" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://thunder1320.com/birthdays-september-23-3/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://thunder1320.com/category/birthdays/"><span class="zox-post-cat">Birthdays</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Birthdays &#8211; September 23</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap zox-post-byline-date">
					<div class="zox-author-info-wrap">
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-23">1 min ago</time></span>
							<meta itemprop="dateModified" content="2022-09-23"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://thunder1320.com/birthdays-september-23-3/&amp;t=Birthdays &#8211; September 23', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Birthdays &#8211; September 23 -&amp;url=https://thunder1320.com/birthdays-september-23-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
			 	<i class="fas fa-link"></i>
 			</li>
 										 			<li class="zox-post-soc-more zox-soc-stat-click-81176">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-stat zox-more-click-81176">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Birthdays &#8211; September 23&url=https://thunder1320.com/birthdays-september-23-3/&utm_medium=article-share&utm_campaign=tools&utm_source=Thunder Radio', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://thunder1320.com/birthdays-september-23-3/&title=Birthdays &#8211; September 23', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://thunder1320.com/birthdays-september-23-3/&amp;media=&amp;description=Birthdays &#8211; September 23', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Birthdays &#8211; September 23 https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Birthdays &#8211; September 23 https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Birthdays &#8211; September 23&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
 						</a>
					</ul>
				</div><!--zox-soc-more-stat-->
 			</li>
 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																			<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		
<p><strong>Birthdays:</strong>



<p>Margret East



<p>Caden Goodrich



<p>Bob Ritch<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script>
	(function (){
		const el = document.currentScript;
		const list = document.querySelectorAll('.zox-post-ad-in2');
		var x = list.length;
		
		window.setTimeout( function(){
		console.log(new Date().toISOString() + ',1');
		fetch('/image1/?' + Math.random().toString().substring(2))
			.then((response) => response.json())
			.then((data) => { 
				const d = document.createElement('div');
				const a = document.createElement('a');
				const i = document.createElement('img');
				a.setAttribute("href", data['url']);
				a.setAttribute("target", "_blank");
				i.setAttribute("src", data['image']);
				a.appendChild(i);
				d.appendChild(a);
				el.parentElement.insertBefore(d, el);
		});
		},x * 300);
	})();
</script></div></div></div></div>



<p>Dorothy Royle &#8211; 92



<p><strong>Weekly Winners:</strong>



<p>Cake &#8211; Brett Harris



<p>Flowers &#8211; Sal &amp; Angelina D&#8217;Aquila<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script>
	(function (){
		const el = document.currentScript;
		const list = document.querySelectorAll('.zox-post-ad-in2');
		var x = list.length;
		
		window.setTimeout( function(){
		console.log(new Date().toISOString() + ',1');
		fetch('/image1/?' + Math.random().toString().substring(2))
			.then((response) => response.json())
			.then((data) => { 
				const d = document.createElement('div');
				const a = document.createElement('a');
				const i = document.createElement('img');
				a.setAttribute("href", data['url']);
				a.setAttribute("target", "_blank");
				i.setAttribute("src", data['image']);
				a.appendChild(i);
				d.appendChild(a);
				el.parentElement.insertBefore(d, el);
		});
		},x * 300);
	})();
</script></div></div></div></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-small-menu-logo.png"/>
						<meta itemprop="url" content="http://thunder1320.com/wp-content/uploads/2022/08/thunder-small-menu-logo.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Thunder Radio">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_side_trend_widget-4" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://thunder1320.com/dot-foods-breaks-ground-on-manchester-facility/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-100x100.jpg" class="lazy-load wp-post-image" alt="" srcset="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
	<div class="zox-art-title">
		<a href="https://thunder1320.com/dot-foods-breaks-ground-on-manchester-facility/" rel="bookmark">
		<h2 class="zox-s-title3">Dot Foods breaks ground on Manchester facility</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://thunder1320.com/farmers-almanac-calling-for-cold-and-snowy-winter-in-tennessee/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
	<div class="zox-art-title">
		<a href="https://thunder1320.com/farmers-almanac-calling-for-cold-and-snowy-winter-in-tennessee/" rel="bookmark">
		<h2 class="zox-s-title3">Farmer&#8217;s Almanac calling for &#8216;cold and snowy&#8217; winter in Tennessee</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://thunder1320.com/youth-field-events-kids-get-in-free-until-4pm-friday-at-the-coffee-county-fair/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-150x150.jpg 150w, https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
	<div class="zox-art-title">
		<a href="https://thunder1320.com/youth-field-events-kids-get-in-free-until-4pm-friday-at-the-coffee-county-fair/" rel="bookmark">
		<h2 class="zox-s-title3">Youth field events, kids get in free until 4pm Friday at the Coffee County Fair</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://thunder1320.com/demolition-derby-wrestling-to-highlight-thursday-night-coffee-county-fair-activities/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-150x150.jpg 150w, https://thunder1320.com/wp-content/uploads/2022/06/wc-fair-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
	<div class="zox-art-title">
		<a href="https://thunder1320.com/demolition-derby-wrestling-to-highlight-thursday-night-coffee-county-fair-activities/" rel="bookmark">
		<h2 class="zox-s-title3">Demolition Derby, Wrestling to highlight Thursday night Coffee County Fair activities</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<a href="https://thunder1320.com/15-year-old-chs-student-arrested-after-alleged-text-threat-about-shooting/" rel="bookmark">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-150x150.jpg 150w, https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />							</div><!--zox-art-img-->
			</a>
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
	<div class="zox-art-title">
		<a href="https://thunder1320.com/15-year-old-chs-student-arrested-after-alleged-text-threat-about-shooting/" rel="bookmark">
		<h2 class="zox-s-title3">15-year old CHS student arrested after alleged text threat about shooting</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://thunder1320.com/birthdays-september-23-3/&amp;t=Birthdays &#8211; September 23', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://twitter.com/share?text=Birthdays &#8211; September 23 -&amp;url=https://thunder1320.com/birthdays-september-23-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<li class="zox-post-soc-copy">
 				<i class="fas fa-link"></i>
 			</li>
 			 			<li class="zox-post-soc-more zox-soc-scroll-click">
				<i class="fas fa-ellipsis-h"></i>
				<div class="zox-soc-more-scroll">
					<ul class="zox-soc-more-list">
						<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Birthdays &#8211; September 23&url=https://thunder1320.com/birthdays-september-23-3/&utm_medium=article-share&utm_campaign=tools&utm_source=Thunder Radio', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
							<li class="zox-post-soc-flip">
								<p>Flipboard</p>
								<i class="fab fa-flipboard"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://thunder1320.com/birthdays-september-23-3/&title=Birthdays &#8211; September 23', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
							<li class="zox-post-soc-redd">
								<p>Reddit</p>
								<i class="fab fa-reddit-alien"></i>
							</li>
						</a>
						<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://thunder1320.com/birthdays-september-23-3/&amp;media=&amp;description=Birthdays &#8211; September 23', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="zox-post-soc-pin">
								<p>Pinterest</p>
								<i class="fab fa-pinterest-p" aria-hidden="true"></i>
							</li>
						</a>
						<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Birthdays &#8211; September 23 https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a class="zox-whats-mob" href="whatsapp://send?text=Birthdays &#8211; September 23 https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-what">
								<p>Whatsapp</p>
								<i class="fab fa-whatsapp"></i>
							</li>
						</a>
						<a href="mailto:?subject=Birthdays &#8211; September 23&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://thunder1320.com/birthdays-september-23-3/">
							<li class="zox-post-soc-email">
								<p>Email</p>
								<i class="fas fa-envelope"></i>
							</li>
						</a>
					</ul>
				</div><!--zox-soc-more-scroll-->
 			</li>
 		</ul>
 	</div><!--zox-post-soc-scroll-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://thunder1320.com/breaking-coffee-county-sheriffs-department-identifies-threat-made-toward-coffee-county-schools/" rel="bookmark">
				<img width="600" height="337" src="https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" />				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-150x150.jpg 150w, https://thunder1320.com/wp-content/uploads/2022/08/243118167_224821576356761_8255074613375102073_n-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://thunder1320.com/breaking-coffee-county-sheriffs-department-identifies-threat-made-toward-coffee-county-schools/" rel="bookmark">
			<h2 class="zox-s-title2">UPDATE: Coffee County Sheriff&#8217;s Department identifies suspect in school threat</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">UPDATE: 10:05pm — Coffee County Sheriff’s Department authorities have identified the suspect in this case as a 16-year old from Franklin County and state...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://thunder1320.com/author/wmsrradio/" title="Posts by Josh Peterson" rel="author">Josh Peterson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 21, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://thunder1320.com/manchester-man-reported-as-missing-person/" rel="bookmark">
				<img width="270" height="337" src="https://thunder1320.com/wp-content/uploads/2022/08/300183335_5477889322268656_4210772299748950184_n-270x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" />				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/300183335_5477889322268656_4210772299748950184_n-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/300183335_5477889322268656_4210772299748950184_n-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/300183335_5477889322268656_4210772299748950184_n-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://thunder1320.com/manchester-man-reported-as-missing-person/" rel="bookmark">
			<h2 class="zox-s-title2">Manchester man reported as missing person</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Manchester Police are asking for the public&#8217;s help to locate a Manchester man who has been reported missing by his family. According to MPD,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://thunder1320.com/author/supportthunderradiolemmtec-com/" title="Posts by supportthunderradio@lemmtec.com" rel="author">supportthunderradio@lemmtec.com</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 18, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://thunder1320.com/dot-foods-breaks-ground-on-manchester-facility/" rel="bookmark">
				<img width="600" height="337" src="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-600x337.jpg 600w, https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-300x169.jpg 300w, https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-768x432.jpg 768w, https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/52311041569_4048d67fec_c-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://thunder1320.com/dot-foods-breaks-ground-on-manchester-facility/" rel="bookmark">
			<h2 class="zox-s-title2">Dot Foods breaks ground on Manchester facility</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph"> Dot Foods, Inc., North America’s largest food industry redistributor broke ground Thursday (Aug. 25, 2022) on the company’s 13th U.S. distribution center, which will be located...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://thunder1320.com/author/wmsrradio/" title="Posts by Josh Peterson" rel="author">Josh Peterson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 28, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://thunder1320.com/farmers-almanac-calling-for-cold-and-snowy-winter-in-tennessee/" rel="bookmark">
				<img width="455" height="307" src="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0.jpg 455w, https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-300x202.jpg 300w" sizes="(max-width: 455px) 100vw, 455px" />				<img width="100" height="100" src="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-100x100.jpg 100w, https://thunder1320.com/wp-content/uploads/2022/08/vcsPRAsset_3699283_165171_a9788a63-1425-48a3-bf41-bb2ec2e7cc98_0-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://thunder1320.com/farmers-almanac-calling-for-cold-and-snowy-winter-in-tennessee/" rel="bookmark">
			<h2 class="zox-s-title2">Farmer&#8217;s Almanac calling for &#8216;cold and snowy&#8217; winter in Tennessee</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The 2023 Old Farmer&#8217;s Almanac is telling &#8220;A Tale of Two Winters.&#8221; On sale everywhere August 30, the newest edition of North America&#8217;s most trusted...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://thunder1320.com/author/wmsrradio/" title="Posts by Josh Peterson" rel="author">Josh Peterson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 25, 2022</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->

    <script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-81176").on("click", function(){
	  		$(".zox-more-click-81176").toggleClass("zox-soc-more-open");
  		});
	});
    </script>	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-head-width">
									<div class="zox-foot-grid left zoxrel zox100">
										<div class="zox-foot-left-wrap">
											<div class="zox-foot-logo left zox-lh0">
																									<a href="https://thunder1320.com/"><img src="http://thunder1320.com/wp-content/uploads/2022/08/thunder-png-logo-dark-small.png" alt="Thunder Radio" data-rjs="2" /></a>
																							</div><!--zox-foot-logo-->
											<div class="zox-foot-left left">
												<div class="zox-foot-menu">
																									</div><!--zox-foot-menu-->
												<div class="zox-foot-copy">
													<p>Copyright © 2022 Coffee County Broadcasting <a href="https://publicfiles.fcc.gov/am-profile/wmsr">WMSR-AM OPIF</a></p>
												</div><!--zox-foot-copy-->
											</div><!--zox-foot-left-->
										</div><!--zox-foot-left-wrap-->
										<div class="zox-foot-right-wrap">
											<div class="zox-foot-soc right relative">
												<ul class="zox-foot-soc-list left relative">
																											<li><a href="https://www.facebook.com/WMSRradio" target="_blank" class="fab fa-facebook-f"></a></li>
																																								<li><a href="https://twitter.com/WMSRradio" target="_blank" class="fab fa-twitter"></a></li>
																																								<li><a href="https://www.instagram.com/thunder1320/" target="_blank" class="fab fa-instagram"></a></li>
																																								<li><a href="https://www.tiktok.com/@thunderradio" target="_blank" class="fab fa-tiktok"></a></li>
																																								<li><a href="https://www.youtube.com/user/WMSRradio" target="_blank" class="fab fa-youtube"></a></li>
																																																																</ul>
											</div><!--zox-foot-soc-->
										</div><!--zox-foot-right-wrap-->
									</div><!--zox-foot-grid-->
								</div><!--zox-head-width-->
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<script>
function replaceTopImage(){
	if (window.innerWidth > 1023) return;
        const html = '<a class="mobile1" href="https://www.unitymedicalmanchester.com/"><img src="/wp-content/uploads/2022/08/mobile-banner_one-third_unity-med-center-studios.jpg" alt="UNITY medical center" /></a>';
        const el = document.getElementById('zox-lead-top');
        var link = el.querySelector('a');
        var img = el.querySelector('a img');

        if (link)
        {
            var src = img.src;
            src = src.slice(0, src.length-4) + '_mobile' + src.slice(src.length-4);
			img.src = src;
			link.classList.add('mobile2');
            el.insertAdjacentHTML('afterbegin', html);
        }
    };
	
	
window.addEventListener('load', function () {
//document.addEventListener('DOMContentLoaded', function () {

var target = document.querySelector('#zox_flex_list1_widget-2 .zox-body-width');
if (target){
var div = document.createElement('div');
div.style.textAlign = 'center';
div.innerHTML = '<a href="/obituaries/" class="zox-inf-more-but" style="margin-top: 20px;width: 460px; max-width: 90%;">More Obituaries</a>';
target.parentNode.insertBefore( div, target.nextSibling );
}
replaceTopImage();
}, false);
</script>		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='fifu-video-css-css'  href='https://thunder1320.com/wp-content/plugins/fifu-premium/includes/html/css/video.css?ver=5.8.2' type='text/css' media='all' />
<style id='fifu-video-css-inline-css' type='text/css'>
.fifu_play {position: relative; width: 100%; z-index:1000; /* no zoom */}
.fifu_play .btn:hover {background-color: red; opacity: 1;}
</style>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"993036ac26","ajax_url":"https:\/\/thunder1320.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"896241310b","ajax_url":"https:\/\/thunder1320.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"0c87ca4e96","ajax_url":"https:\/\/thunder1320.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"608417f564","ajax_url":"https:\/\/thunder1320.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=6.0.2' id='youtube-js'></script>
<script type='text/javascript' src='https://f.vimeocdn.com/js/froogaloop2.min.js?ver=6.0.2' id='vimeo-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_slider_vertical":"","fifu_hover_selected":"","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_adaptive_height":"1","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thunder1320.com\/wp-json\/","fifu_nonce":"460037d87c","fifu_block":"","fifu_redirection":"","fifu_forwarding_url":"","fifu_main_image_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=5.8.2' id='fifu-image-js-js'></script>
<script type='text/javascript' id='fifu-video-js-js-extra'>
/* <![CDATA[ */
var fifuVideoVars = {"fifu_is_flatsome_active":"","fifu_is_home":"","fifu_is_shop":"","fifu_is_product_category":"","fifu_is_page":"","fifu_is_post":"1","fifu_video_thumb_enabled_home":"","fifu_video_thumb_enabled_page":"","fifu_video_thumb_enabled_post":"1","fifu_video_thumb_enabled_cpt":"","fifu_video_min_width":"100","fifu_is_home_or_shop":"","fifu_is_front_page":"","fifu_video_controls":"1","fifu_lazy_src_type":"src=","fifu_mouse_vimeo_enabled":"","fifu_mouse_youtube_enabled":"","fifu_loop_enabled":"","fifu_autoplay_enabled":"","fifu_autoplay_front_enabled":"","fifu_video_mute_enabled":"","fifu_video_mute_mobile_enabled":"","fifu_video_background_enabled":"","fifu_video_gallery_icon_enabled":"","fifu_is_elementor_active":"","fifu_woocommerce":"","fifu_is_divi_active":"","fifu_essential_grid_active":"","fifu_is_product":"","fifu_adaptive_height":"1","fifu_play_button_enabled":"1","fifu_play_hide_grid":"","fifu_play_hide_grid_wc":"","fifu_url":"","fifu_is_play_type_inline":"1","fifu_is_play_type_lightbox":"","fifu_video_color":"red","fifu_should_hide":"","fifu_gallery_selector":"ol.flex-control-thumbs","fifu_should_wait_ajax":"","fifu_lazy":"","fifu_is_mobile":"1","fifu_privacy_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thunder1320.com/wp-content/plugins/fifu-premium/includes/html/js/video.js?ver=5.8.2' id='fifu-video-js-js'></script>
	</body>
</html>